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For more detailed instructions, please refer to the  

Stockbook (SB) Knowledge Base  

https://kb.outcrosssystems.com.au/portal/en/kb/stockbook 
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STOCKBOOK QUICK START GUIDE 
 

This Quick Start Guide offers a quick way to begin using and understanding Outcross Systems - Stockbook. 
 

1 Installing & Registering Stockbook 
 

1.1 How to Install Stockbook 

• Go to the Outcross Systems website www.outcrosssystems.com.au 

• Click on Client Support > Stockbook > Client Downloads  

 

 
 

• Enter your Client ID and Password, then click Login. 

• Click on the Download Now.  

 

 
 

• Click YES to ‘Do you want to allow the following program to make changes to this Computer?’ 
 

• Follow the prompts to complete the Installation process. 
 

http://www.outcrosssystems.com.au/
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1.2 Registering Stockbook 

 
To register Stockbook after installation: 

 

• Go to your desktop and click on the Stockbook icon. 

• Enter your Client ID and Password  

• Click on Register Now  
 
This will register the program and  
you will be able to start using Stockbook. 

 
 
 
 
 
 
 
 
You will now be given the option to open the Quick Start Guide and use the set-up wizard. 
 
If you are saying No to the setup wizard, you can then begin to setup as per instructions outlined in this guide. 
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2 STOCKBOOK HELP 

 
2.1 On Screen Help 
 
Go to the Help tab > Help Centre   
Or 

For help from within a particular area of the program: 

Press the F1 key or click the  button at the bottom right of the screen. 
 

2.2 Stockbook (SB) Knowledge Base 

• An online library providing step-by-step instructions on how to use the various features of 
Stockbook. 

• Go to www.outcrosssystems.com.au  

• Click on Client support > Stockbook > SB Knowledge Base  

• In the Search articles text box, enter one or more keywords to find related documents. 

OR 

• Select a Category and a list of related knowledge base articles will appear. 
 

2.3 Outcross Systems Software Support Desk. 

Support is available during business hours (8.00am to 5.00pm Monday to Friday AEST) 

Phone 1800 799 107 Or email support@outcrossystems.com.au. 

 

3 SETTING UP STOCKBOOK 

The following illustrates how to set up a commercial and/or Stud operation. Setup is strongly 

recommended before adding your animals. 

 
Before we proceed, please make sure you are in the Default Database. 

       Click on the File > Other Databases > Default Databases menu option. 

 

 
 

 
Now select the livestock type that you wish to set up: 

• Click the down-arrow        adjacent to the Animals toolbar option. 

• Select a livestock type from the drop-down list. 
 

 

http://www.outcrosssystems.com.au/
mailto:support@outcrossystems.com.au.
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3.2 Setup User Options – General Tab 
 
Suggested areas to setup initially are as follows: 
 

• Trading Name – Enter your trading name.  

• Installation type must be set on “Normal User” (Both for Stud and Commercial users) unless the program is 
being operated by a Breed Society, i.e. you are an actual Breed Society. 

• QA Accred. No. – Quality Assurance (Cattle Care) Accreditation Number. 

• QA Expiry Date – Quality Assurance (Cattle Care) accreditation expiry date. 

• Performance Recording System – If you submit data to a performance recording   system, you 
specify the system that you use, e.g. Breedplan. 

• Commercial animal Id Prefix – If you want the Primary Id. for all commercial animals to                     start with a 
common set of characters, you can enter that prefix here. 

• I am using … NLIS (National Livestock Identification System) - Australia 
              NAIT (National Animal Identification & Tracing) New Zealand 

 
 

3.1 Backup 
 

3.2.1 Backup Preference 
Backing up is fundamental to managing your Stockbook data. 

 Click on Setup > Backup Preferences  
 
 

• Backup Location (e.g. “c:” drive) – click on the yellow open folder icon to search where 

you would like the backup file to be kept.  
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3.2.2 Data Warehouse Setup 
 

The Outcross Systems Data Warehouse is a secure, off-site data storage service, located on the 

Outcross Systems server. 

To set up your Data Warehouse: 

• Click on Setup > Backup Preferences > Data Warehouse Admin  

• Click OK to the following Information message: 
 

 
 
 
 
 

• The first time you login, your username and password will be YOUR Outcross 

Systems CLIENT ID.  

 

 
 

• You will then be prompted to change your password. 

• Enter a password. 

• Enter the same password to confirm. 

• Click OK button. 
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3.2.3 How to Backup 
 

• Click on the File > Backup Database  

 

 
 

 

Sending a copy of the backup to the Outcross Systems Data Warehouse: 

• Tick Send this file to the Outcross Systems Data Warehouse 

•  Click OK to: ‘Backup completed’  

• Click OK to: ‘You will now be asked to login to the data warehouse server.  

Once logged in your backup will be uploaded.’ 

• Login to the Data Warehouse using you Client ID and Password 

• You now have the option to Password Protect the backup; this is completely optional. 
(Note: if you forget this password, Outcross Systems cannot help you  retrieve this backup.) 

 

• Click Next to continue.  
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Enter a backup file description, such as the date of the backup or the activity that   you 

completed in Stockbook that session. 
 

 

 
 
 
 

 
 
Click OK to the Information message: ‘The File has been successfully uploaded to the server.’ 

 

3.2.4 Publishing a database to the cloud.                                                                                      
 

This allows access to your database on other devices including the Stockhand App. Please contact our support 

team for assistance with this process. 

 
 

3.3 The Setup Menus for Mobs, Groups, Livestock Class, Paddocks and Properties 
 

Each setup list follows the same basic rules and allows you to do the following: 

 
Add an item: 

3.3.3 Click on Setup and then select desired menu option from the list (e.g., Mobs). 

3.3.4 Click on Add button. 

3.3.5 Enter a unique code and description. 
3.3.6 Click on OK to accept the data or Cancel/Exit to close the screen. 

 
        Edit an item: 

3.3.7 Click on Setup and then select desired menu option from the list (e.g., Mobs). 

3.3.8 Click to highlight the item to be edited. 
3.3.9 Click on Edit button.  
3.3.10 Modify details as required or make inactive (for items you no longer want to appear    

in the list 
3.3.11 Click on the OK to accept the data or Cancel/Exit to abort data entry. 

      Delete an item: 

3.3.12 Click on Setup and then select desired menu option from the list (e.g., Mobs). 

3.3.13 Highlight or select the item to be deleted. 

3.3.14 Click on the Delete button. 

3.3.15 Confirm the deletion. 

 Mark an item inactive: 

3.3.16 Highlight to select the item to be marked inactive. 

3.3.17 Select Edit 

3.3.18 Tick the box next to inactive 

 
Note:  

• An item cannot be made inactive or deleted if it still contains at least one active animal. 

• What you classify as a mob or group is at your discretion based on your management needs. 
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3.3.1 Setup Mobs 
 
Mobs are a convenient method of organising animals, normally corresponding to physical mobs on the property or 
properties.  

How you name your mobs is a personal preference, but keep in mind how you would like to find/search for 

these animals in the future by using the Filter Option. For example, you may choose to set up your 

using the society grade of your animals.  

 

 

 

 

 

 
 

 

 

 
 

 

 

3.3.2. Setup Groups 

Groups are a convenient method of organizing animals outside a paddock or mob. A group could be set up 

for a particular management purpose e.g., using the year drop. 

 
 

3.3.3. Setup Livestock Class 
 

3.3.4. Setup Properties 
 

 Every animal on file can be assigned to a paddock. Every paddock must be linked to a 
property. 
Go to Setup > Properties menu option > Add property. 

 

3.3.4 Setup Paddocks 
It is not necessary to list all your paddocks, however at least one paddock that has the same 

name as your property will need to be created. This is important for NLIS records. 

Paddocks are used to record paddock treatments from a quality control perspective, animal  

grazing history and assist with filtering and reporting. 

 



11 

© Outcross Systems Pty Ltd 2025 

 

 

 
 Click on Setup > Paddocks menu option > Add Paddock. 

 

 
 

3.3.5 Setup Treatments 
Treatments are operations carried out on animals or paddocks where a specific product is used. 

A description of the treatment type must be set up before they can be used. 

  

Animal Treatments 
Create a general description for animal treatments. E.g., ‘Internal Parasites’ rather than ‘Drench’; or 

‘External Parasites’ rather than ‘Pour-on’; ‘Vaccination’ rather than ‘5 in 1’etc.  

 
Click on Setup > Treatments > Animal > Add 

 
Note: Once a treatment has been assigned to an animal at any stage it will not be able to be deleted. 

 

Paddock Treatments 
Create a general description for paddock treatments. Again, we suggest using a general 

description rather than a treatment method. E.g., ‘Weed Control’ rather than ‘Spray’. 

 
Click on Setup > Treatments > Paddock > Add  
 
Note: Once a treatment has been assigned to an animal at any stage it will not be able to be deleted. 

 

3.3.6 Setup Products 

 
Enter the products that are used within the treatments that were set up in section 3.3.5.  

 

Click on Setup > Products > Add product. 
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• Select the Type of product it is (a Vet. Product is all vaccines/drenches etc.) 

• Enter all other details of that product. 

• Link the product to a treatment by selecting the treatment from the dropdown list in the Used 
in Treatment section. 

• Click on the OK button to accept the data. 

 
 

 

Note: After you add the withholding period in days, whenever that product is applied during a treatment the 
withholding period is added to the treatment date, giving a release date. The animal or paddock will be displayed 
in red text indicating it is in a withholding period. An attempt to sell this animal will give a warning, as will 
attempting to move animals into a paddock that is in a withholding period. 
 

3.3.7 Product Purchases 

Products can be entered with batch numbers and quantity on hand to assist you in keeping an inventory 

of the chemicals and treatments on your property. This setup is essential if you are participating in a 

Quality Assurance (QA) program. 

• Click on Products > Product Purchases > Add products. 
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• Enter all details relating to the product. If the product does not have a batch number Stockbook will 

generate a batch number  automatically. You can overwrite this with the actual batch number. 

• Then click OK to save. 

 
 
 

 

3.3.8 Setup Veterinary Activities 

Veterinary Activities relate to procedures that are of a general nature and do not require the use of a 

product. (e.g., Brucellosis Testing, Eye Operation, Feet Trimming).  

  
 Click on Setup > Veterinary Activities > Add a veterinary activity. 
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3.3.9 Setup Cost Events 
 

 Cost Events are descriptions for recording animal costs, e.g., transport, yard dues, 

commissions etc. Stockbook has an extensive list already setup in this area. 

 
 Click on Setup > Cost Events > Add a cost event. 
 

• You will note that only a description can be entered in this list.  
 

 
 

 

4. Additional Setup for Stud Users 

This additional setup is done primarily to facilitate the transfer of data to and 

from  Sheep Genetics, ABRI and Breed Societies. 

4.1  Stud Cattle - Society and Stud Setup  

Complete the steps below to enable data import and export between Stockbook, your Breed 

Society and ABRI. 
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  Click on the Setup > Stud details or Flock details > Add, Edit or Delete stud details. 

4.5.1 Enter Stud name. 

4.5.2 Enter your Society Email details - this will be necessary for data transfer. 

4.5.3 Choose a Society from the drop-down box.  

4.5.4 Enter your Herd Ident. This is the identification that will be assigned to your 
animals Society ID if auto-calculated by Stock book. 

4.5.5 Enter your Correspondence/Membership No. 
4.5.6 Enter the Animal Name Prefix this is normally used as the first part of the name of 

any  new animal that you enter into your system. These are characters that are allocated 
to  you by your society. 

4.5.7 Select the Breed from the drop-down list. 
4.5.8 Tick the following boxes that are applicable to you and ensure that they are 

according  to your society's requirements. 
4.5.9 Click on the OK button. 

 
Note: If you choose Stockbook to auto-calculate the society IDs it will calculate them based off the 
visual ID. 

 
 

 
 

4.1.1 Setup Performance Recording for Cattle 

 

 

 

 Stockbook gives you the flexibility of setting up your program for any trait analysis system (e.g. 
EBV’s, EPD ‘s etc.). However, to do that, it requires you to tell it which system you are using and   
which values you want used with their names. 

 
Complete the steps below to Setup your Trait Analysis System for Cattle. 

 Click on the Setup > Performance > Trait Analysis System  
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• Click Set Standard Breedplan at the bottom of the screen. This will default your traits to those 
used by Standard Breedplan. 

• Select the EBVs and breed objects you require by ticking the Use box in the column. 

• Select Estimated Breeding Values from the drop-down box for the Trait Analysis system. 

 

Note: you must select a minimum of one and a maximum of 19 EBV’s, at least one Breed Object and a 
maximum of 6. 

 

This completes the Society and Stud Cattle Setup 
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4.2  Stud Sheep - Flock and Performance Recording Setup  

Please complete the steps below to enable the transfer of data between 

Stockbook, Sheep Genetics and your Breed Association. 

4.2.1 Setup Flock Details 
 

Click on Setup > Flock Details  

 Click on the Add button. 

Enter your Flock Name. 

Enter your Flock Ident – this will be your 4 digit Sheep Genetics code. 

Select your breed from the drop-down list. 

Click OK to save. 

 If you are registering your lambs with a Breed Association, please continue. 

 

4.2.2 Setup Flock Society Details 
 

While still in Flock Details, select the Flock to setup society details for, so that it is highlighted blue. 

Click on the Edit button. 

 

Fill out the Animal Name Prefix (optional) and tick the Tick this box if this flock is registered  with ABRI 
box if applicable. 
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 Then: 

 Enter your ABRI Ident. - which is your three-letter prefix. 

Tick any boxes that are applicable to you and your society. 

Click OK 

 
Note: By ticking auto calculate society IDs, Stockbook will calculate your SGID based off your Visual 
ID, birth date and other society information you have entered. 
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4.2.3 Setup Performance Recording for Sheep 
       Complete the steps below to Setup your Trait Analysis System for Sheep. 

 Click on the Setup > Performance > Trait Analysis System  
 

 
 
Complete the following steps: 
 

• Click Set Standard Lambplan This will default your traits to those  used by Standard 
Lambplan. 

• Select the ASBVs and breed objects by ticking the Use box in the column. 
• Select Australian Sheep Breeding Values from the drop-down box for the Trait Analysis 

System. 
• Click on the OK button. 
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Note: you must select a minimum of one and a maximum of 19 ASBV’s and at least one Breed Object  
and    a maximum of 6 

 
 

This completes the setup for Stud Sheep
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5. Adding Animals  

There are various methods of adding your existing animals for the first time. The 

following illustrates how to manually add animal details. 

 

For a full list of methods for adding animals refer to section 5.2 of this quick 

start guide. 

We strongly advise taking a backup before adding animals. (see section 3.2.3) 

5.1  Manually Adding Animals into Stockbook 

There are a few options for manually adding animals: 

Option one – Use the Add button from the main animal screen (see section 5.1.1) 

Option two – Use the Add animal wizard (see section 5.1.2) 

Option three – Use Multi-Add (see section 5.1.3) 

 

 
 
 
 
General information you need to know when entering animals: 

• If you do not enter a Primary ID (Visual ID) Stockbook will generate one for the 
animal. 

• If the dam and sire are not animals in Stockbook already they will not be able to 
be added in the animal details initially. 
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5.2 Add Button 

   The Add button allows you to enter as little or as much information as you require. 

 

       5.3   Add Animal Wizard 
The add animal wizard steps out the process of adding an animal over a series of 4 screens.  

 

        5.4 Using the Multi-Add 
Multi-Add allows you to add multiple animals either by allocating a specific 
visual ID range or by retrieving tag numbers from an unallocated tag list. 
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5.5 Other Methods for Entering Animals into Stockbook 
As mentioned, there are various methods of adding your existing animals for the   first 

time. The following table illustrates the various options for entering animals into 

Stockbook. Use this table to help you decide the easiest way to enter your animals based 

on your type of operation, equipment and animal information you have. 

The manual entry methods are a slower process of adding animals, so if any of the below 

apply to you please contact Outcross Systems support team or go onto our online 

knowledge base for more information. 

 
 

Method of entry  Equipment Needed Recommended for Ease of use 

Data Extraction 
from your 

Breed Society. 

Data Extraction forms 
are available from 
Outcross Systems. 

This method is recommended for 
setting up Stud animals. 

Easy 

CSV Import or import 

from data collector 

file. 

Stockbook, Computer, 
Excel file converted to a 
CSV file or data collector 
file. 

If you have animal information in 
excel spread sheets (note this will 
need to be saved as CSV files 
before importing into Stockbook. 
You can also import files that been 
created from data collectors. 

Moderate 
knowledge 
of excel & 
CSV files 
required. 

Import data direct 

from collector 

Stockbook, Computer, 

Data collector. 

This allows you to import direct 

from your weigh scales. 

Moderate 
knowledge of 
hardware 
required. 

Transfer data 
from reader 

Stockbook, Computer, 

Reader with storage. 

This allows you to add animals by 

downloading direct from your 

reader. 

Moderate 
knowledge of 
hardware 
required. 

Using the laptop screen Stockbook & laptop 
computer to use in yards. 
readers and scales can be 
connected to Stockbook. 

This option offers a quick effective 

method of adding animals. 

Ability to 
operate lap 
top computer 
and hardware 
in the yards. 

Download a tag 

bucket file from NLIS 

database 

Stockbook, Computer with 
internet access. 

This method allows you to 
download existing animals and 
unassigned tags assigned to your 
PIC from the NLIS database. This 
information can then be imported 
into Stockbook. 

Moderate 
knowledge of 
Stockbook & 
the NLIS 
database. 

 



 

 

 

5.6 Animal Types 

 

Once your animals are entered into Stockbook they can be seen by clicking on the 
Animals icon. 

 

 
 

There are three types of animals in Stockbook. Current, Inactive and 
Archived.  
 

1. Current Animals - The current animals are ones on your farm at 
this moment. 

2. Inactive Animals - The inactive animals are those animals 

that have been disposed of, (either sold or died). You can 

still view these animals on the main database, look up their 

history and include them in reports. These animals can be 

viewed by ticking the Include Inactive box at the bottom of 

the main animal screen. Animals that are entered on the 

database for pedigree only purposes will also be marked as 

inactive animals. 

3. Archived Animals - Animals that have been made inactive 

can be archived. This procedure removes the animals from 

the current animal list and moves them to an archived 

database. The benefit of this procedure is to reduce your 

current animal list. Archived animals can be returned to 

the current animal list if needed. 

 

 

 

 

Please contact the support team on 1800 799 107 for any further 

questions or access our online “Knowledge Base” on our website. 

https://kb.outcrosssystems.com.au/portal/en/kb/stockbook 

 

https://kb.outcrosssystems.com.au/portal/en/kb/stockbook

